Résolu Fonctionnement Clignotants/Warning hasardeux

28 Oct 2018 18:16 - 26 Déc 2018 17:06 #212233 par spidermat
Fonctionnement Clignotants/Warning hasardeux a été créé par spidermat
Bonjour :cheer:

Aujourd'hui j'ai remarqué quelque chose... quand j'appuie sur le gros bouton rouge Warning il ne se passe rien, enfin dans la plupart des cas, parfois, très aléatoirement ça fonctionne.

Je précise que l'ensemble des clignotants fonctionnent quand je passe via le commodo. Mais pas de warning, ou du moins c'est rare quand ça marche.

A noter que j'ai roulé sous la pluie, je sais pas si ça peut avoir une incidence.

Avez-vous déjà rencontré ce problème là ?

Merci :)

Connexion ou Créer un compte pour participer à la conversation.

06 Nov 2018 18:12 #212650 par alfiste57
Réponse de alfiste57 sur le sujet Fonctionnement Clignotants/Warning hasardeux
bonjour,
moi j'ai eu le problème inverse : clignotant droit qui fonctionnait de temps en temps. clignotant gauche et warning ok.
c'était le relais qui était en cause. j'ai refait les soudures, et depuis ça fonctionne nickel.

Connexion ou Créer un compte pour participer à la conversation.

06 Nov 2018 18:23 #212651 par did31
Réponse de did31 sur le sujet Fonctionnement Clignotants/Warning hasardeux
je dirai le bouton warning à changer

Connexion ou Créer un compte pour participer à la conversation.

06 Nov 2018 18:51 #212652 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux
Étonnamment là qu'il fait sec dehors, ou dans le garage tout refonctionne, c'est quand j'ai roulé dans la pluie et la voiture dehors à l'humidité que ça marche plus :cheer:

Connexion ou Créer un compte pour participer à la conversation.

06 Nov 2018 19:57 #212658 par Eric
Réponse de Eric sur le sujet Fonctionnement Clignotants/Warning hasardeux
Demontage et un coup de bombe special contact électrique

Connexion ou Créer un compte pour participer à la conversation.

17 Nov 2018 13:46 #213220 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux

Eric écrit: Demontage et un coup de bombe special contact électrique


Question idiote, mais comment il se démonte ? J'ai essayé mais je voudrais pas faire une bêtise :lol:

Merci,

Connexion ou Créer un compte pour participer à la conversation.

17 Déc 2018 09:01 - 23 Déc 2018 16:38 #215056 par adr781
Réponse de adr781 sur le sujet Fonctionnement Clignotants/Warning hasardeux
Il faut démonter toute la console centrale pour démonter le bouton de warning. J'avais le même problème, ils fonctionnaient quand ils avaient envie. J'ai démonté le bouton, faire attention à ne rien perdre ou casser il y a des ressorts à l'intérieur et j'ai tout passé au nettoyant contact puis un coup de graisse sur le mécanisme et ça marche nickel !

Connexion ou Créer un compte pour participer à la conversation.

24 Déc 2018 16:40 #215316 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux
Ah ouais donc c'est pas une mince affaire :cheer:

Et ça se démonte comment ?

J'ai remarqué aussi que le clignotant n'a pas voulu une fois, même pas ça clignote au tableau de bord ... bizarre.

Connexion ou Créer un compte pour participer à la conversation.

25 Déc 2018 20:35 #215334 par AlfaTheTop
Réponse de AlfaTheTop sur le sujet Fonctionnement Clignotants/Warning hasardeux
J'ai eu le même soucis, au début il fonctionnait pas la plupart du temps, puis il s'est "auto-réparé ", ces derniers temps il marche tous le temps pourtant je n'ai rien fait de spécial, bref je suspecte un mauvais contact mais pas forcément du côté du bouton.

Connexion ou Créer un compte pour participer à la conversation.

26 Déc 2018 17:08 - 26 Déc 2018 17:08 #215352 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux
Oui maintenant ça me le fait avec le clignotant droit :S

Il ne se passe rien, rien de clignotte au tableau de bord, aucun voyant, autant les warning c'est pas grave mais les clignos pas cool, vous savez d'où ça peut venir ?? Parfois ça fonctionne, mais vraiment parfois.

J'ai remarqué, pas sûr, que ça marche mieux à froid qu'à chaud.

Connexion ou Créer un compte pour participer à la conversation.

26 Déc 2018 17:26 #215355 par motophil
Réponse de motophil sur le sujet Fonctionnement Clignotants/Warning hasardeux
C'est pas une histoire de relais sur la platine fusible sous le tableau de bord. Alfiste 57 en parle aussi.;)

Connexion ou Créer un compte pour participer à la conversation.

26 Déc 2018 18:17 #215357 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux
Si peut-être, on voit sur internet le module N13 (et dans le doc technique aussi), mais je ne sais pas où il est, je ne le trouve pas.

Connexion ou Créer un compte pour participer à la conversation.

26 Déc 2018 18:55 - 26 Déc 2018 19:09 #215358 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux
Alors, j'ai trouvé dans quelle boîte les clignotants et Warning sont gérés, c'est cette boite gris foncé à moitié caché derrière la planche de bord.



En tapotant dessus avec le clignotant en marche j'ai réussi à le faire refonctionner, j'ai même réussi à refaire marcher les warnings en tapotant dessus !

Par contre j'ai peut-être fait un tapotement de trop :lol: Car ça a fait un petit bzz électrique pas beau et puis plus rien du tout côté warnings, les clignos eux remarchent à peu près, je tapote un peu et ça repart.

Je voudrais bien la démonter cette boîte, mais on dirait qu'il faut démonter toute la voiture pour y accéder ??? Quelqu'un l'aurait déjà fait ?

Merci pour votre aide :)
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

29 Déc 2018 21:44 #215407 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux
Cet aprem je me suis penché sur le problème !

Et donc j'ai bien galéré, mais j'ai enlevé cette boîte noire, stupeur quand lorsqu'elle fût débranchée les clignotants continuent de "fonctionner" :lol: Donc c'est pas cette boîte...

Derrière cette boîte, s'en trouve une autre, une jaune, et quand je tapote dessus les warnings se mettent à marcher (comme pour la noire à l'époque !). Donc je décide de démonter la boîte jaune...



Comme pour la boîte noire, je la débranche et je la sors, et double stupeur, je peux toujours actionner les clignotants... !!! Là je comprends plus !

Je cherche sur internet c'est quoi cette boîte, c'est l'antidémarrage, rien à voir...

Je retourne à la voiture, je passe la main, j'actionne les Warnings et je trifouille en même temps et bingo je sens du bout des doigts un relais, qui marche pas bien, sous le tableau de bord (selon la revue technique faut enlever tout le tableau de bord........).

En le trifouillant je vois bien que ça fait remarcher mes clignos et warnings par contre clairement dès que je le "lâche" ça marche plus, j'entreprends donc de le sortir, bonjour la galère mais j'y arrive enfin !



C'est le fameux N13, qui n'est pas accessible sur la platine classique, merci Alfa Romeo...



Je regarde sa référence pour en acheter un nouveau, (60570359 au passage), et je le trouve uniquement d'occasion et plutôt cher, je trouve un équivalent sur Oscaro à 25€ (que finalement je ne commande pas).

Mais bon j'ai le temps et je veux comprendre, j'ouvre le relais et je teste les broches une à une au multimètre, afin de voir la continuité, appuyé de la doc je vois que la broche du warning et la broche du cligno droit ont pas la forme!



Après plusieurs tests il s'avère que le courant s'arrête au niveau des soudures et effectivement elles semblent dégradées. Je décide donc de les refaire !



Je reteste la continuité, désormais c'est nickel !

Je remonte le relais dans la voiture, je teste, je secoue, ... ça fonctionne correctement de nouveau :woohoo:

1h30 pour remonter la boîte jaune et la boîte noire cependant, et obligé de faire un trou (6 mm) dans le tableau de bord mais non visible (sous le cache fusible) pour passer la clé allen pour revisser la boîte noire... A l'origine selon le manuel on est pas censé démonter tout ça par en dessous, ah ouais je vous conseille d'enlever le siège conducteur aussi pour vous allonger tête en bas.

Voilà c'est réglé pour ça ! Maintenant j'ai d'autre problème électrique notamment le voyant airbag, mais rien à faire, je crois que j'irais à la concession demander un devis.....
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

29 Déc 2018 22:10 #215409 par did31
Réponse de did31 sur le sujet Fonctionnement Clignotants/Warning hasardeux
chapeau, belle résolution
Les utilisateur(s) suivant ont remercié: spidermat

Connexion ou Créer un compte pour participer à la conversation.

30 Déc 2018 05:13 #215410 par Lascar alpha
Réponse de Lascar alpha sur le sujet Fonctionnement Clignotants/Warning hasardeux
Beau boulot et merci pour les explications.
Les utilisateur(s) suivant ont remercié: spidermat

Connexion ou Créer un compte pour participer à la conversation.

30 Déc 2018 07:41 #215412 par Macbride
Réponse de Macbride sur le sujet Fonctionnement Clignotants/Warning hasardeux
Alors là, respect pour le boulot et les explications !
Vu le mal que tu t'es donné, le voyant d'airbag, pour toi, c'est de la villégiature ! :)
Revoir la connectique sous les sièges, aller dans le tuto ICI
Et te débarrasser de ce voyant :)
Car c'est rarement la centrale d'airbag qui lâche!
Les utilisateur(s) suivant ont remercié: spidermat

Connexion ou Créer un compte pour participer à la conversation.

30 Déc 2018 12:37 - 30 Déc 2018 12:43 #215434 par spidermat
Réponse de spidermat sur le sujet Fonctionnement Clignotants/Warning hasardeux

Macbride écrit: Alors là, respect pour le boulot et les explications !
Vu le mal que tu t'es donné, le voyant d'airbag, pour toi, c'est de la villégiature ! :)
Revoir la connectique sous les sièges, aller dans le tuto ICI
Et te débarrasser de ce voyant :)
Car c'est rarement la centrale d'airbag qui lâche!


Merci mais malheureusement j'ai essayé 100 fois le tuto, mais rien n'y fait, impossible de se connecter à la centrale Airbag :(

J'arrive à me connecter au moteur, ABS et Clim mais pas Arirbag, j'ai essayé avec deux ordinateurs différents, j'ai démonté les sièges, nettoyé les connectiques, etc. mais rien n'y fait ! Voyant rouge pétard et ECU Not Responding en permanence. J'ai essayé avec des câbles différents, rien non plus...

Une seule fois, j'ai réussi à me connecter mais lorsque j'ai cliqué sur le bouton pour nettoyer les défauts, la connexion s'est perdue.



Ce qui me chagrine c'est que lorsque j'ai acheté la voiture en septembre il y avait pas de voyant, il est apparu après une manipulation du siège conducteur (je crois), mais impossible de se connecter à cette fameuse centrale airbag (pourtant l'ancien proprio m'assure l'avoir fait). Seul truc que j'ai pas essayé c'est de changer la batterie, mais bon elle marche correctement pourtant.

Ma seule chance c'est que j'ai trouvé 5 francs suisse :lol:

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

30 Déc 2018 13:29 #215436 par Den69
Réponse de Den69 sur le sujet Fonctionnement Clignotants/Warning hasardeux
Amusant le coup des francs Suisses, j'avais retrouvé des Lires Italiennes dans la mienne lors d'un nettoyage, preuve de son origine, une vraie du Pays ! :)

Connexion ou Créer un compte pour participer à la conversation.

02 Jan 2019 10:50 #215547 par AlfaTheTop
Réponse de AlfaTheTop sur le sujet Fonctionnement Clignotants/Warning hasardeux
Super boulot, et qui permet d'en apprendre un peu au passage, je me coucherais moins con ce soir

Si j'ai bien compris ce relais N13 se situe sous le tableau de bord du coté du boitier jaune et du boitier noir c'est cela ?

Connexion ou Créer un compte pour participer à la conversation.

Propulsé par Kunena